× Chimica e Trattamenti

Cloro inefficace, e consumo folle - aiuto

Di più
6 Mesi 2 Settimane fa #36518 da luigi_67
Risposta da luigi_67 al topic Cloro inefficace, e consumo folle - aiuto
Allora, per 60 mc un kg di dicloro per la superclorazione va bene e dopo qualche ora mi sembra strano che tu abbia il cloro ancora a 0,5 ppm
L'ipoclorito anche sembra non avere responsabilità e poi dici che il problema ti si è manifestato da un certo punto in poi.
A parte la temperatura, è cambiato qualche altra cosa che può aver alterato gli equilibri precedenti?
Con che misuri l'ìsocianurico? puoi mettere una foto? Comunque di isocianurico in acqua devi averlo per forza visto che hai fatto uso di questi prodotti che lo contengono.
Infine, l'acqua come è? quando vi fate il bagno, avvertite "odore di cloro"?
In ultimo prova ad acquistare un test kit nuovo e rifai la misura del cloro almeno ci togliamo anche il dubbio su questo...
Ovviamente a distanza è difficile trovare soluzioni, bisognerebbe essere li sul posto per fare una valutazione completa, magari ora qualcosa ci sfugge...

Un saluto
Luigi

Area con articoli tecnici:

www.latuapiscina.it/Area-Tecnica/

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Fabio323ti
  • Autore della discussione
  • Offline
  • Junior
  • Junior
Di più
6 Mesi 2 Settimane fa - 6 Mesi 2 Settimane fa #36519 da Fabio323ti
Risposta da Fabio323ti al topic Cloro inefficace, e consumo folle - aiuto
Grazie Luigi, durante l'utilizzo di ipoclorito liquido l'odore di cloro era talvolta percettibile, non esagerato ma un po si sentiva....
l'acido isocianurico non ho mai detto che è assente, c'è ed è intorno ai 30....

adesso ho inserito 2,3 kg di dicloro e il livello di ORP è già salito di botto... il problema è vedere se il clorinatore mantiene il livello del cloro in acqua....

p.s. Il livello del PH si è abbassato di 0.2 punti.. lo correggo portandolo a 7.2

faccio qualche misurazione in giornata e vi aggiorno.
Grazie
Ultima Modifica 6 Mesi 2 Settimane fa da Fabio323ti.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
6 Mesi 2 Settimane fa #36520 da steob67
Risposta da steob67 al topic Cloro inefficace, e consumo folle - aiuto
se misuri con le striscette non è detto che tu abbia 30 di stabilizzante... molto probabilmente hai zero

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Fabio323ti
  • Autore della discussione
  • Offline
  • Junior
  • Junior
Di più
6 Mesi 2 Settimane fa - 6 Mesi 2 Settimane fa #36522 da Fabio323ti
Risposta da Fabio323ti al topic Cloro inefficace, e consumo folle - aiuto
Per la cronaca, a 3 ore di distanza dalla clorazione d'urto con 2,3kg di dicloro56 (equivalenti a 1,2kg di cloro al netto dello stabilizzante).... misurazione con DPD1 = 0.3 - Misurazione blueconnect ORP = 560mV

misteri della chimica
Ultima Modifica 6 Mesi 2 Settimane fa da Fabio323ti.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
6 Mesi 2 Settimane fa #36523 da luigi_67
Risposta da luigi_67 al topic Cloro inefficace, e consumo folle - aiuto
Se i numeri sono questi...a questo punto mi arrendo :)
Suggerisco di rivolgersi ad un manutentore, farlo venire sul posto e fargli valutare la cosa, un motivo deve esserci per forza, compreso a questo punto il cinghiale morto... anche se devono essercene una famiglia intera! :)
Come dicevo a distanza è difficile riuscire a trovare una soluzione in casi come questi.
Un saluto
Luigi

Area con articoli tecnici:

www.latuapiscina.it/Area-Tecnica/

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Fabio323ti
  • Autore della discussione
  • Offline
  • Junior
  • Junior
Di più
6 Mesi 2 Settimane fa #36525 da Fabio323ti
Risposta da Fabio323ti al topic Cloro inefficace, e consumo folle - aiuto
Luigi un ultima cosa, visto che ormai cambio acqua, consigli di sostituire anche la sabbia del filtro?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Tempo creazione pagina: 0.089 secondi
Powered by Forum Kunena