× Chimica e Trattamenti

Cloro inefficace, e consumo folle - aiuto

  • Fabio323ti
  • Autore della discussione
  • Offline
  • Junior
  • Junior
Di più
6 Mesi 2 Settimane fa #36505 da Fabio323ti
Cloro inefficace, e consumo folle - aiuto è stato creato da Fabio323ti
Ragazzi chiedo anche un vostro parere per la mia vasca da circa 60m3.
quest'anno ho installato una pompa di calore ad inizio maggio, raggiungendo i 28 gradi verso la fine del mese stesso..
Ho sempre utilizzato ipoclorito di sodio liquido aiutandolo con 2 pastiglie di multifunzione ogni 15 giorni..
tutto bene fino alla botta di caldo di metà giugno...
in 2 mesi ho consumato 6 bidoni da 25kg , di cui l'ultimo mi è durato appena 3 giorni pur raggiungendo a stento i 700mV di ORP..

Ho deciso cosi di passare ad un clorinatore a sale, acqua salata a 4,5g/Litro e produzione al 100%.

Niente da fare, il cloro non sale anzi.. nonostante l'impianto sia h24 acceso e la sera utilizzi copertura isotermica... tende a scendere e di molto.

Giusto per rendervi l'idea, in 2 giorni ho effettuato 2 clorazioni d'urto , (1kg ieri e 1Kg oggi).. niente da fare, cloro attivo libero <0.5
cloro totale circa 0.5.

Sto per buttare via l'acqua non so piu che fare... cose assurde.

P.s. I valori attuali sono - Ph7 , Cloro Libero 0.5 (misurato con reagente in pastiglia dpd1), cloro totale 0.5, alcalinità tot. 80, Acido Cyanurico 30, durezza acqua tra i 100 e i 200

Qualche suggerimento? Grazie

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
6 Mesi 2 Settimane fa #36506 da steob67
Risposta da steob67 al topic Cloro inefficace, e consumo folle - aiuto
Hai provato a fare una misurazione con altro metodo oppure con pastigliette nuove? Gli altri parametri come li misuri? Hai misurato subito dopo clorazione shock il valore di cloro? Se basso hai i test che non funzionano... oppure un cinghiale in putrefazione bloccato in un tubo :laugh: :laugh:

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
6 Mesi 2 Settimane fa - 6 Mesi 2 Settimane fa #36508 da luigi_67
Risposta da luigi_67 al topic Cloro inefficace, e consumo folle - aiuto
Posso buttare qualche ipotesi:
- vasca molto usata, numero elevato giornaliero di bagnanti quindi consumo di cloro elevato
- temperatura/insolazione elevata del'acqua (in questi giorni può starci) in queste condizioni il cloro viene consumato rapidamente per semplice dissociazione.
- ipoclorito "vecchio": la soluzione di ipoclorito non è eterna, se il prodotto non è recente la percentuale di ipoclorito nella soluzione può essere molto più bassa del 15% indicato sulle taniche e ciò comporta ovviamente un consumo maggiore di prodotto.
- filtro molto sporco: mi sembra strano perché i valori di cloro libero e totale sono uguali, in ogni caso prova a fare un controlavaggio prolungato al filtro.

Fai una misura dopo la superclorazione e vedi che valori riscontri eventualmente usa un altro kit per i test anche s enon credo che il problema sia quello.
In ultimo, le multifunzione lasciale stare, semmai metti negli skimmer uno o due partiglioni di tricloro all'occorrenza.

Un saluto
Luigi

Area con articoli tecnici:

www.latuapiscina.it/Area-Tecnica/
Ultima Modifica 6 Mesi 2 Settimane fa da luigi_67.

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Fabio323ti
  • Autore della discussione
  • Offline
  • Junior
  • Junior
Di più
6 Mesi 2 Settimane fa #36512 da Fabio323ti
Risposta da Fabio323ti al topic Cloro inefficace, e consumo folle - aiuto
Grazie per le risposte,
la vasca è usata pochissimo, ci entrano al max 3 persone al giorno..
l'ipoclorito usato fino a poco fa non era molto vecchio, acquistato ad aprile, e stoccato al chiuso in ambiente fresco..
Le misurazioni vengono lette dal blueconnect in acqua e all'occorrenza confronto i valori con le strisce reattive e kit con reagente in pastiglie... (anche queste nuove)..

giusto per farvi capire... ieri sera ho coperto la piscina e avevo orp a 530mV (gia basso di suo)... stamattina sceso a 480mV.. (impianto acceso h24)

Mi è stato suggerito di aggiungere dello stabilizzante (CYA), ma se fosse quello il problema almeno di notte il cloro dovrebbe aumentare.

P.S. Il clorinatore è un 18gr/h .

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
6 Mesi 2 Settimane fa - 6 Mesi 2 Settimane fa #36515 da steob67
Risposta da steob67 al topic Cloro inefficace, e consumo folle - aiuto
Fai una clorazione shock con dicloro e vedi se rimane alto (così aggiungi anche CYA). Se si, allora è colpa dell'ipoclorito che ha perso efficacia. Hai un prefiltro sulla pompa, vero? Apri il filtro e verifica lo stato della sabbia

PS: Ma CYA lo misuri con le striscette? perchè magari non ne hai affatto...
Ultima Modifica 6 Mesi 2 Settimane fa da steob67.

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Fabio323ti
  • Autore della discussione
  • Offline
  • Junior
  • Junior
Di più
6 Mesi 2 Settimane fa - 6 Mesi 2 Settimane fa #36517 da Fabio323ti
Risposta da Fabio323ti al topic Cloro inefficace, e consumo folle - aiuto
@steob67 : Il problema dell'ipoclorito come tu dici ok, ma ormai non lo sto usando piu sono passato ad elettrolisi salina... il mio era un riferimento al consumo eccessivo (dubito abbia perso efficacia)

in ogni caso. la clorazione d'urto con 1kg l'ho fatta per 2 giorni consecutivi e a distanza di 8/10 ore il livello del cloro era sempre molto basso...

Provo adesso a bombarla con 2,5kg di dicloro e vediamo cosa succede..

P.s. il CYA lo misuro con le strisce reattive..

grazie
Ultima Modifica 6 Mesi 2 Settimane fa da Fabio323ti.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Tempo creazione pagina: 0.082 secondi
Powered by Forum Kunena