Cloro assente dopo alghicida

  • Anselmi
  • Autore della discussione
  • Offline
  • Nuovo
  • Nuovo
Di più
6 Mesi 1 Settimana fa #36577 da Anselmi
Cloro assente dopo alghicida è stato creato da Anselmi
Salve a tutti. E' 4 anni che possiedo una piscina fuori terra da 10mc. Il filtro è a sabbia e la pompa è da 4mc/h. Ogni anno eseguo un ricambio totale di acqua. Per i primi 2 anni non ho avuto nessun problema, seguendo la vostra guida e tenendo cloro e ph corretti l'acqua è sempre stata perfetta. L'anno scorso ho installato una pompa di calore per allungare la stagione dei bagni e per renderli più gradevoli. Il risultato però è stato che ho iniziato ad avere problemi di alghe. Niente di drammatico sia chiaro, ma ho iniziato a vedere qualche macchia verde sul telo. Sono andato avanti pulendo il telo più spesso ma quest'anno l'acqua mi è "scappata". Allora un rivenditore specializzato della zona mi ha fornito un alghicida per recuperare la piscina. Il prodotto in questione è Oxy3cool della Mareva. La dose che consigliano è 1L per 10mc d'acqua. Il prodotto funziona, nel giro di un paio di giorni l'aqua è tornata perfetta. Però (e qui veniamo alla mia domanda) dopo everlo utilizzato, mi trovo il cloro a zero (la misurazione la eseguo con le gocce). Subito pensavo fosse la misurazione ad essere sballata ma il rivenditore invece mi ha confermato che quel tipo di prodotto abbatte completamente il cloro, e mi ha semplicemente detto di aspettare qualche giorno e riportare gradualmente il cloro al livello corretto (diciamo che è stato un po vago). Ora è una settimana che sto aggiungendo cloro nello skimmer (il doppio della dose necessaria), ma la misurazione risulta ancora praticamente a zero. Quindi volevo solamente capire come devo comportarmi quando uso questo prodotto. C'è qualcuno che ha esperienza con questo prodotto o con un prodotto simile? Grazie

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
6 Mesi 1 Settimana fa #36580 da steob67
Risposta da steob67 al topic Cloro assente dopo alghicida
Il prodotto che citi contiene ossigeno attivo ed alghicida. Non so se la presenza di ossigeno attivo influisca sulla misurazione del cloro... Se non influisse, significa che hai materia organica che consuma il cloro. L'acqua è limpida?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
6 Mesi 1 Settimana fa #36582 da MarcoR
Risposta da MarcoR al topic Cloro assente dopo alghicida
La permanenza di ossigeno nell'acqua è molto elevata ed effettivamente è un ossidante per cui passerà qualche settimana prima di poter misurare la presenza di cloro.
Meglio sarebbe l'uso di un antialga biocida, senza uso di ossigeno, oppure passare direttamente a trattamenti a base di ossigeno e dotarsi di un kit di misurazione per questo.

____________________________________________________________________________
1) Leggete il Regolamento del Forum!
2) Consultate prima la sezione Documenti

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
6 Mesi 1 Settimana fa #36583 da luigi_67
Risposta da luigi_67 al topic Cloro assente dopo alghicida
Fai un bel ricambio d'acqua e non mischiare troppe cose. Con questo caldo il cloro è il disinfettante più efficace, se si consuma è segno che c'è materia organica da ossidare.
Pompa e filtro hanno una portata molto ridotta che reale sarà ancora meno... lavora su questo, mettici un filtro da almeno 8 mc orari e vedrai che le cose miglioreranno. Come detto tante volte le vasche piccole si sporcano prima e necessitano di impianti filtranti in proporzione pomto più performanti rispetto a vasche grandi.
Un saluto
Luigi

Area con articoli tecnici:

www.latuapiscina.it/Area-Tecnica/

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
6 Mesi 1 Settimana fa #36586 da basano75
Risposta da basano75 al topic Cloro assente dopo alghicida

luigi_67 ha scritto: Fai un bel ricambio d'acqua e non mischiare troppe cose. Con questo caldo il cloro è il disinfettante più efficace, se si consuma è segno che c'è materia organica da ossidare.
Pompa e filtro hanno una portata molto ridotta che reale sarà ancora meno... lavora su questo, mettici un filtro da almeno 8 mc orari e vedrai che le cose miglioreranno. Come detto tante volte le vasche piccole si sporcano prima e necessitano di impianti filtranti in proporzione pomto più performanti rispetto a vasche grandi.
Un saluto
Luigi


quindi per una piscina 4X2 da 8 mc consiglia un qualcosa di simile? filtro da almeno pari o più per essere performante

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
6 Mesi 1 Settimana fa #36587 da luigi_67
Risposta da luigi_67 al topic Cloro assente dopo alghicida
Si, almeno pari, considerando che la portata teorica è sempre teorica... appunto.
E' il problema di tutte le vasche con volumi di acqua ridotti.
Un saluto
luigi

Area con articoli tecnici:

www.latuapiscina.it/Area-Tecnica/
Ringraziano per il messaggio: basano75

Si prega Accedi o Crea un account a partecipare alla conversazione.

Tempo creazione pagina: 0.083 secondi
Powered by Forum Kunena