CLORINATORE INTEX

Di più
7 Mesi 1 Settimana fa #36313 da Danieleg
Risposta da Danieleg al topic CLORINATORE INTEX
quello che più mi da fastidio è che quando il cloratore va in allarme, che sia 91 sale basso o 92 sale alto, la macchina smette di produrre totalmente !! potrebbe benissimo segnalare che il sale è basso ma continuare a lavorare in modalità ridotta, ho fatto una segnalazione alla intex per la sostituzione in garanzia delle celle, vediamo se rispondono.

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • BLUMOTOR
  • Autore della discussione
  • Offline
  • Nuovo
  • Nuovo
Di più
7 Mesi 1 Settimana fa #36314 da BLUMOTOR
Risposta da BLUMOTOR al topic CLORINATORE INTEX
INFATTI E' QUELLO IL PROBLEMA MAGGIORE NON PRODUCE E LI DA PROBLEMI..UNA PISCINA COSI GRANDE GESTIRLA SOLO COL CLORO E' PESANTE...IO HO INTENZIONE DI PARTIRE A SOSTITUIRE GLI ELETTORDI, ONESTAMENTE SONO QUELLI CHE COSTANO MENO...

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
7 Mesi 1 Settimana fa #36317 da luigi_67
Risposta da luigi_67 al topic CLORINATORE INTEX
Se il dispositivo va in allarme è segno che qualche parametro di funzionamento è andato a farsi benedire pertanto la macchina va in "protezione" per evitare danni di altri tipi.
Che poi siano falsi allarmi è un altro discorso.

L'unica via in questi casi è far valere la garanzia, sperando di ricevere assistenza, altro non si può fare.
Nel frattempo che il clorinatore è fuori uso, suggerisco di trattare la vasca con cloro granulare o altri prodotti equivalenti.

Un saluto
Luigi

Area con articoli tecnici:

www.latuapiscina.it/Area-Tecnica/

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Mesi 3 Settimane fa #36753 da Nikla
Risposta da Nikla al topic CLORINATORE INTEX
Salve a tutti, anch'io ho lo stesso problema con lo stesso clorinatore intex. Lo scorso anno ha smesso di funzionare, ossia giugno e luglio tutto ok, agosto non produceva cloro ma non dava nessun errore. Avendo una vasca 10 x 5 , 37° e cloro 0,mi hanno salvata su questo forum consigliandomi l'ipoclorito di calcio che non produce isocianuri. E' andata benissimo, acqua sempre trasparente, ecc.... Quest'anno convinta che il clorinatore non funzionasse ho messo il sale, giusto per scrupolo, ed invece è partito alla grande: giugno e luglio cloro perfetto, ad agosto errore 91, aggiunto sale,ma sempre errore 91 e cloro bassissimo. Ora vi faccio una domanda fose sciocca ma ho bisogno di sapere se sto sbagliando qualcosa. Quasi sicuramente dipenderà dal clorinatore, ma avendo usato, subito dopo aver messo il sale in vasca, un robottino Dolphin, potrebbe aver aspirato il sale e dunque essersi abbassato il quantitativo corretto? Perchè nel cestello del robottino ho trovato un misto melmoso non identificato. Grazie

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Mesi 3 Settimane fa #36755 da luigi_67
Risposta da luigi_67 al topic CLORINATORE INTEX
Il sale una volta in soluzione non si separa dall'acqua se non per evaporazione di quest'ultima.
Pertanto quello che hai trovato nel filtro del robottino è semplice sporcizia.
Penso proprio quindi che la presenza di questo dispositivo non abbia avuto nessun impatto con l'anomalia riscontrata sul clorinatore.

un saluto
Luigi

Area con articoli tecnici:

www.latuapiscina.it/Area-Tecnica/
Ringraziano per il messaggio: Nikla

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Mesi 3 Settimane fa #36758 da MarcoR
Risposta da MarcoR al topic CLORINATORE INTEX

Nikla ha scritto: Salve a tutti, anch'io ho lo stesso problema con lo stesso clorinatore intex. Lo scorso anno ha smesso di funzionare, ossia giugno e luglio tutto ok, agosto non produceva cloro ma non dava nessun errore. Avendo una vasca 10 x 5 , 37° e cloro 0,mi hanno salvata su questo forum consigliandomi l'ipoclorito di calcio che non produce isocianuri. E' andata benissimo, acqua sempre trasparente, ecc.... Quest'anno convinta che il clorinatore non funzionasse ho messo il sale, giusto per scrupolo, ed invece è partito alla grande: giugno e luglio cloro perfetto, ad agosto errore 91, aggiunto sale,ma sempre errore 91 e cloro bassissimo. Ora vi faccio una domanda fose sciocca ma ho bisogno di sapere se sto sbagliando qualcosa. Quasi sicuramente dipenderà dal clorinatore, ma avendo usato, subito dopo aver messo il sale in vasca, un robottino Dolphin, potrebbe aver aspirato il sale e dunque essersi abbassato il quantitativo corretto? Perchè nel cestello del robottino ho trovato un misto melmoso non identificato. Grazie

Si tratta di apparecchi al "limite sindacale" cioè non ci si deve aspettare qualche miracolo, ed il fatto che vada in errore e soprattutto che non produca correttamente è un indicatore.
Per spiegarmi meglio, la temperatura e la qualità delle celle è fondamentale, gli apparecchi economici non hanno nessun tipo di controllo e compensazione di temperatura, cosa invece presente in quelli più costosi.
In conclusione, nel suo caso specifico lo usi come supporto ma continui a integrare con l'ipoclorito di calcio.

____________________________________________________________________________
1) Leggete il Regolamento del Forum!
2) Consultate prima la sezione Documenti
Ringraziano per il messaggio: Nikla

Si prega Accedi o Crea un account a partecipare alla conversazione.

Tempo creazione pagina: 0.078 secondi
Powered by Forum Kunena