Filtro e tubi giallo - marrone con utilizzo intenso e trattamento all'ossigeno

Di più
3 Anni 7 Mesi fa #35141 da MarcoR
Per prima cosa vi ricordo che non sono ammessi link a siti esterni, come da regolamento. li ho rimossi per questa ragione.
Venendo al problema (che però non c'è) ricordo che la filtrazione è un elemento fondamentale, e va fatta in un numero di ore sufficiente e continuativo. Non va bene cioè filtrare un giorno 4 ore un altro 12...
Suggerisco la lettura di questi articoli:
www.latuapiscina.it/Blog/manutenzione/le...-piscina-fuoriterra/
www.latuapiscina.it/Blog/manutenzione/ho...esso-cosa-devo-fare/

Una considerazione importante riguardo al trattamento con ossigeno.
L'ossigeno non ha la stessa azione del cloro, è molto più lento ad agire e soprattutto è meno efficace alle alte temperature. Per questo motivo è sempre necessario abbinare al trattamento un antialga biocida.

____________________________________________________________________________
1) Leggete il Regolamento del Forum!
2) Consultate prima la sezione Documenti

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Matt3o
  • Autore della discussione
  • Offline
  • Nuovo
  • Nuovo
Di più
3 Anni 7 Mesi fa - 3 Anni 7 Mesi fa #35144 da Matt3o
Grazie Marco, chiedo scusa per i link.

può andare bene filtrare 20 ore? lo spegnerei solo nelle 4 in cui è in uso, visto che non mi fido e la pompa è attaccata con una prolunga.

la situazione sembra comunque migliorata (merito della pulizia del filtro che faccio ogni 3 ore?)

hai suggerimenti su un antialga biocida che vada d'accordo con l'ossigeno?

grazie mille
Allegati:
Ultima Modifica 3 Anni 7 Mesi fa da Matt3o.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
3 Anni 7 Mesi fa #35152 da MarcoR
Va bene filtrare molto, tutto il possibile, 20 ore vanno benissimo.
Per quanto riguarda l'antialga, ce ne sono molti in commercio di ottimi, legga attentamente in etichetta che sia indicato il termine "biocida"

____________________________________________________________________________
1) Leggete il Regolamento del Forum!
2) Consultate prima la sezione Documenti

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Matt3o
  • Autore della discussione
  • Offline
  • Nuovo
  • Nuovo
Di più
3 Anni 7 Mesi fa #35181 da Matt3o
Buongiorno.

dopo 48h di filtraggio interrotte solo dalla pulizia del filtro ogni 8 ore, i risultati sono ottimi! ieri abbiamo rifatto il bagno e l'acqua è limpida come all'inizio.

ho aggiunto ancora ossigeno perché leggendo ho capito che con il caldo ne serve di più.

probabilmente è stata una combinazione di poco filtraggio (4-6 ore), poca pulizia del filtro e poco ossigeno.

mi rimane una domanda, come posso mandare via il colorito giallo dai raccordi? devo staccarli e pulirli a mano?

grazie mille

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
3 Anni 7 Mesi fa #35183 da MarcoR

Matt3o ha scritto: mi rimane una domanda, come posso mandare via il colorito giallo dai raccordi? devo staccarli e pulirli a mano?

grazie mille

Puoi spiegare meglio? Magari una foto...

____________________________________________________________________________
1) Leggete il Regolamento del Forum!
2) Consultate prima la sezione Documenti

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
3 Anni 7 Mesi fa #35184 da steob67

Matt3o ha scritto: mi rimane una domanda, come posso mandare via il colorito giallo dai raccordi? devo staccarli e pulirli a mano?


potresti staccarli, mettere nel tubo una soluzione di acqua e cloro un po' carica e agitarli per bene... poi risciaqui il tutto prima di rimontarli.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Tempo creazione pagina: 0.075 secondi
Powered by Forum Kunena